Blog upgrade

Matthew Hoy
By Matthew Hoy on May 14, 2008

Hoystory has been upgraded to WordPress v2.5.1. As I was searching my archives for a particular post, I discovered that someone had managed to hack into some of my posts and place links to various Bob Dole-type drugs. You know the ones I'm talking about.

I don't know how it was done, though I recall getting a warning a couple months ago that my blog wasn't secure. I discounted it at the time because the warning was anonymous and non-specific.

I didn't upgrade to the latest (read: most secure) version of WordPress at the time, because I was unsure how the numerous changes in the latest version of WordPress would affect my Redoable theme. It appears, thus far, that my concerns were misplaced.

However, if you do come across something funky that wasn't there before while navigating the site, leave a comment on this post, or e-mail me at hoystory-at-gmail-dot-com. (My cox.net address is inoperable at the moment as it is affected by unscheduled maintenance.)

Tags

The @sdutOpinion Editorial pages used to be fairly mainstream conservative. When I applied for a letters editor opening there in the mid-00s, I was asked if there's an editorial I wouldn't write. I replied: a pro-abortion one. 1/

Supreme Court: “The Second Amendment is not a second class right. States can’t use subjective criteria when issuing carry permits.”
California: “But what if we added in illegal viewpoint discrimination, and violated the First Amendment at the same time?”
https://reason.com/volokh/2022/06/26/state-attorney-general-suggests-considering-applicants-ideological-viewpoints-in-denying-carry-licenses/?utm_source=dlvr.it&utm_medium=twitter

Load More

Calendar

May 2008
M T W T F S S
 1234
567891011
12131415161718
19202122232425
262728293031  

Archives

Categories

pencil linkedin facebook pinterest youtube rss twitter instagram facebook-blank rss-blank linkedin-blank pinterest youtube twitter instagram